Overview

Terrain Navigator (standard edition) is an easy-to-use mapping program that allows you to manage and manipulate your topographic maps and GPS information. This software costs under $100 and can be purchased on the Internet from various vendors.

While there are a number of features included in Terrain Navigator software, some of the functions most applicable to average users include:

- Terrain Navigator can be used to find locations quickly and view and print topographic maps in 2-D and 3-D.
- Map datum and coordinates can be specified in a number of formats including UTM and Lat/Long.
- This software package can transfer GPS data (i.e. waypoints, routes, etc.) between a GPS receiver and a PC.
- Points, labels, and routes can be added to topographic maps.
- Terrain Navigator can be used for basic measurements such as distance, area, and elevation.

Terrain Navigator has some very good mapping capabilities. These provide you with confidence that the data you have collected with your GPS “looks correct” on topographic maps. Also, the software can help to identify imprecise GPS points that you collected. Terrain Navigator works with a variety of GPS receivers. This guide is written to support the Garmin Legend GPS receiver. Most Garmin GPS receivers will follow the same protocols. If you are using a different GPS receiver, refer to the Terrain Navigator documentation or contact the Virginia Geospatial Extension Program.

Before Using Terrain Navigator

The instructions in this handbook assume the following:

1. You have already installed Terrain Navigator software on your computer.

2. You have already collected GPS data (i.e. waypoints, routes, tracks, etc.), and have stored the GPS data on your GPS receiver. (If not, refer to The Garmin eTrex Legend: An Introductory Handbook for Natural Resource Managers and Educators for additional information and instructions. This customized Garmin handbook is also available on-line: www.cnr.vt.edu/gep/tools.html)

Note: This handbook was written for Terrain Navigator version 7.03. Newer versions may have slightly different features or menus.
Let’s Get Started – Opening Maps

1. Start Terrain Navigator by selecting it from the Program list on your computer.

2. When you open Terrain Navigator, the Map Selector appears. You can also open the Map Selector by clicking “File” > “Open” or by selecting the “Map Selector” button on the toolbar.

   The Map Selector will display an overview of Virginia. The grid shows the area covered by each topographic quadrangle. Terrain Navigator opens maps from the CDs provided with the package, and does not store maps on your computer. For this reason you must insert one of the four “USGS Topographic Series” CDs for Virginia in your CD drive. It is important that you insert the correct CD for your county or area. Under the “Coverage” pull-down menu, select CD; this will show the available maps on the inserted CD.

3. Select a map scale.

   Under the “Map Type” pull-down menu, you are given two choices of scale:

   1:24,000/25,000 – The most commonly used maps because they provide better detail for natural resource professionals.

   1:100,000 – These maps do not provide much detail, but they cover large areas and provide a good landscape view.

   You can always change your map scale anytime during a project by using the map scale button on the toolbar.

4. Opening Maps

   Using the “Map Name” drop-down menu, you can select a topo map by name. When you select a name of a map, a square on the grid will become highlighted, indicating the location of the map. When you are sure of your map name, click “Open.” Another way to open a map is to double-click on the map grid.

Searching

Terrain Navigator has a Find feature that is an excellent tool to search for and quickly locate a particular area. When you have a map open, click on the “Find Menu” and select “City/Town.”

Using the Find City/Town feature is simple. Type in the name of the town you wish to find and select from the available options in the list. If the city name is common, you may elect to limit your search to the CD cur-
Currently in the drive, if you know you will be searching in that region. To open a map of this area, you can click the “Replace Active” button or just double click on the name of the city/town you wish to view. This will close whatever map you had been viewing and open the new map. You open the map in a new window by clicking the “Open Another” button. The opened map will have a red circle around the town or city selected.

Viewing Maps in 2D
The drag tool is the best tool for moving around topo maps. To use this tool be sure that the drag tool is selected. Then click (hold) and drag the map on the screen. Another useful feature of the drag tool is it changes to a scrolling Arrow when you hold the tool at the edge of the map (this feature works on almost all cursor tools). After the drag tool changes to a scrolling arrow, just click and the map will scroll in the direction of the arrow.

Map Overview
The Map Overview feature is located on the side toolbar. This feature provides a thumbnail image of the map that you are viewing. The blue box represents the area of the map you are currently viewing. This feature is much like the drag tool; you can click (hold) on the box and move it to a new location or you can click on an area of the map to re-center the map. Clicking on the black arrow pointing to the map overview will open up a window with a large version of the map overview.

State Overview
This feature uses a red dot to give the general location of the map you are viewing. If you click on the black arrow pointing to the State Overview, the “Open Map” window (discussed in previous sections) opens.

Centering Tool
This tool is found on the toolbar. Left click on the map, and the map will re-center around the point you have just selected. As you move your mouse, the coordinates and elevation are displayed on the toolbar.

Compass Control
This tool provides yet another way to orient the viewing screen. Click on the compass direction in which you wish to orient your map. For example, if you
want to view a map section oriented to the north, just click on the north arrow on the compass.

**Zoom In / Out 1:1**

When Terrain Navigator first opens, the view will be represented as 1:1 or the actual scale of the map. This program offers four different zoom levels: 1:4, 1:2, 1:1, and 2:1, where 1:4 (25% of actual scale) is the maximum outward view and 2:1 (200% of actual scale) is the maximum inward zoom level. Just use the “Zoom Level” on the toolbar to select the desired zoom level.

Don’t forget that there are also two different map scales, 1:24,000 (detailed view) and 1:100,000. The four zoom levels are available on each of the different scale maps. If you find that you cannot zoom it to the desired level, changing the map scale from 1:100,000 to 1:24,000 might solve the problem.

Terrain Navigator provides four zoom levels for viewing maps. To zoom, select the zoom in or zoom out tool, then click on the map. The map will center automatically on the point you clicked. Another option is to right click on the map and select “Zoom In” or “Zoom Out” from the menu that appears.

**Bookmarks**

Bookmarks save specific locations so you can return to them later at the same zoom level and map scale. To save a bookmark, select “Bookmark this View” on the View pull-down menu and enter a name for your Bookmark. To find your Bookmark use the find feature: Find Menu (mentioned in more detail in a previous section) then select “Bookmark.”

**Printing Maps**

To print the map you are viewing, select the “File” menu and select “Print.” This will display a map that you are about to print. A blue box (similar to the map overview) will display the area to be printed. This box can be moved (dragged) or centered before you print. If there is no blue box present, the whole map as seen will be printed. There are many options provided on the right side of the print window.

The size can be changed. This will essentially change the zoom level of the printed map and the size of the printing area. The size can be adjusted using the scale or percent; “%” is the default. Adjusting the “%” will adjust the percent of the actual scale. Simply, a large percent like 200% will zoom in to great detail and a small percent like 10% will display a larger area but in less detail. As the scale is adjusted, the size of the blue box will change indicating the area that will be printed. The scale limits are 25% to 1000%.

**Quality** – The quality of the printed map can be changed using the Quality pull-down menu. All options are expressed in dpi (dots per square inch). The higher the dpi the higher quality of the printing (but the larger the file size). Quality can also be set by clicking the “Setup” button.
Weight – This refers to the amount or density of ink used in printing.

Summary – When this option is checked, a box will be included at the base of the map including the USGS map name, date, scale (1 inch = x feet), coordinates, and caption.

Layers – Layers are markers, routes, and tracks and can be included on your printout when this box is checked. The pull-down menu to the side chooses the size (Small, Medium, or Large) at which the layers will be displayed.

Other map options include Gridlines, Scale Bar, North Arrow, all good features for reading and interpreting maps. To add these features just click on the checkbox next to the label.

3-D Features

3-D View

Terrain Navigator features a 3-D View that provides an additional way to view the shape of the landscape. To use this feature, click on the 3-D button on the main toolbar to display a 3-D view of the terrain.

Zooming In / Out (3-D) – This control differs from the 2-D view. To zoom in or out, click on the arrows on the side toolbar. The direction listed just above these arrows (in this case “N”) identifies map orientation.

Raising / Lowering the Viewpoint – This feature changes the height at which you are viewing the 3-D map. To adjust the viewpoint, click and hold on the lever, then drag it up or down. The elevation tool can be found on the side toolbar. The higher you drag the lever, the farther you will be from the map.

Rotation – The rotation tool allows you to change the viewing angle of the map. The right and left arrows will spin the view around your centered point, thus giving the illusion that you are rotating around that point. The up and down arrows change the view angle by raising and lowering the view point, basically the same thing as the Viewpoint feature just above it.

Using the Cursor – The cursor can be used to change the view as well. Just click and hold on the map and drag to change the view. Use the cursor to rotate and tilt the 3-D map.

Height Exaggeration Buttons – These buttons simply exaggerate the height of the terrain in 3-D display. The up arrow increases the height of mountains and hills and the down arrow shrinks them. These tools are found at the bottom of the side toolbar.

Recording a 3-D Rotation Video Clip – This feature allows you to make a recording of the 3-D rotation around a center point. To use this feature, just select the video tool at the bottom of the side toolbar or select “File Menu” > “Export” > “Rotation Video Clip.” This feature can also be used to make videos of routes by selecting “Route Video Clip.” Save this clip and click <OK>. Note the Route Video Clip has additional optional settings that can be changed. The clip will only take a few seconds to be produced and can be opened using Windows Media Player, or similar software.

3-D Glasses View – You can view your 3-D map using the glasses provided with Terrain Navigator. Just click this button and it will take you to the 3-D glasses view. To exit the 3-D glasses view, just left click on the mouse again. Note: Rotation of the map is not possible in 3-D glasses view.

Working with your GPS (Global Positioning System)

In order to integrate Terrain Navigator software with a GPS receiver, you will first need to configure the software so that it can communicate with your GPS. Terrain Navigator software offers a way to automatically set up your GPS using GPS Setup Wizard. This feature is offered during the initial software setup. However, if you skipped this step or want to add a new GPS, you can run the feature by clicking on the “GPS” pull-down menu then selecting “GPS Setup Wizard.”

The GPS Setup Wizard does require that you answer the questions on each screen. When the Wizard is complete, Terrain Navigator will recognize and communicate with your GPS receiver.
Note: If you are unable to configure your GPS using the GPS Setup Wizard, your GPS can be configured manually by selecting “Setup” from the “GPS” pull-down menu. For more assistance with this feature, consult Terrain Navigator’s help section.

Receiving Data from your GPS

Using Terrain Navigator, you can download waypoints, tracks, and routes from your GPS to topographical maps. Before you begin, make sure the GPS receiver is connected to the computer and turned on. To receive data from your GPS, click on the GPS pull-down menu then select “Receive from GPS” and choose a type of data by clicking “Receive Waypoints/Track Logs/Routes.”

Terrain Navigator will create a list of all the data points on your GPS. These points will be displayed in a new window called Received Waypoints/Track Logs/Routes. To load points into Terrain Navigator, you must select the data from the list. Note: To select more than one data point, hold down the control key when using the mouse. When you select the data you wish to download, click the “OK” button. A message box will appear identifying the number of data points received.

After the data points are loaded from the GPS receiver, they will be displayed on the map. In this program, GPS data are called Layers and waypoints are referred to as “Markers.” Layers can be viewed by clicking on the Layers pull-down menu and selecting the type of data (markers, tracks, routes) you are interested in viewing. Layers can be turned off and on by clicking on the View pull-down menu and selecting “Layer Visibility.”

Sending Data to your GPS

A valuable feature of Terrain Navigator is transferring data or layers from your computer to your GPS. This program lets you send all layers (markers, tracks, and routes) directly to your GPS so you can find these features in the field. Before you start this process, make sure you have your GPS unit turned on and connected to your computer. Sending is much like receiving data. Click on the GPS pull-down menu, select “Send to GPS,” and then choose the type of layer you wish to send to your GPS receiver by clicking “Send Markers/Tracks/Routes.” A box will appear with all the possible points that can be sent to the GPS receiver. Select each point you wish to send or hold down the control key to select more than one point. When you have finished your selection, click the “Send” button. The data should appear in your GPS receiver as waypoints, tracks, or routes.

GPS Real-time Tracking

This feature is designed for use in a moving vehicle, as it monitors your movement on the map. Using this feature you can record your movements and save it as a track. To use this feature your GPS unit should be plugged in and turned on. Click on the GPS pull-down menu and select “GPS Tracking” then select “Start Tracking.” To record your actions while tracking select “Record Tracking.” When your GPS unit receives enough satellites, Terrain Navigator will open a map marking your location in real time.

You can also change how Terrain Navigator tracks your position. To use this feature, click on the GPS pull-down menu and select “GPS Tracking” then “Tracking Preferences.” Here you can change the size of the displayed icon. The time interval between tracking points may be changed, which may be important depending on your speed. Also, screen features can be changed.
Creating Layers

(Markers, Tracks, Routes)

Creating layers is simple and can be invaluable for finding your way in new terrain because you can load these features to your GPS.

Markers

To create new markers you can use the marker tool on the top toolbar or click on the Tools pull-down menu and select “Markers.” Markers can be used to indicate a place of interest and can be loaded on to your GPS as waypoints. Because it is much easier to name and label points in Terrain Navigator than on your GPS, this is a valuable tool. When the marker tool is selected, markers will be created on the map where you left click.

To change the text for a marker, just left click on the text, and you will have the option to change the marker name. If you wish to change more features or add comments, right click on the marker and select edit. Using the right click menu you can also get information, hide the marker, delete the marker, and perform other tasks.

To move markers you must be using the marker tool. Hold the cursor over the marker tool until the cursor icon changes to a marker/hand tool. At this point, you can click, hold, and drag the marker to a new location.

Tracks and Routes

To add these features you must be using the Track or Route Tool that can be found on the top toolbar or on the Tools pull-down menu. Routes connect a series of waypoints. Tracks are just lines without points in between. Both can be loaded on to your GPS unit. To create these features, click on the map using the track or route tool to begin your line. Additional points or clicks should be added to change the direction of the line. When the Track or route is finished, right click and select “Finish Track/Route” from the cursor menu. Editing and adding text and information can be done in the same way markers are edited. Tracks or routes can be added to existing routes by right clicking (using the track or route tool) and selecting “Append/Route/Track.” They can also be closed or looped by selecting “Toggle Route Loop” from the right click menu.

Measuring Tools

Distance can be calculated by using one of two measuring tools. Use the Distance Tool for straight-line measurements. Terrain Navigator will provide the length, bearing, and elevation. The other distance tool provides information for curved lines and measurements. Select one of the distance tools and choose at least two points on the map to calculate distance. To delete the last drawn segment, use the backspace key on your keyboard. Hold down the control key if you need to drag the map. To create curved lines, click and hold the cursor. To get information such as distance, right click on the line and select “Information” from the menu. The right click menu provides other tools, such as the option to covert to a track or route. To erase all of the line segments, right click on the line and select “Clear” or use the delete tool.
Profile

Another option from the right click cursor menu (using distance, tracks, or routes) is the Profile feature, which can also be found on the top toolbar. This shows the elevation and terrain crossed by the route or distance line. This feature can also be found in the same way for tracks and routes. This feature is very similar to the “Line of Sight Tool” that displays the profile with a line of visibility.

Measuring Area

This feature can be used only if the line is looped or forms an enclosure. To obtain the area information, right click on the line and select “Information.” Area information is also collected for toggled routes under the information feature.

Changing Datum

There are three forms of datum used by Terrain Navigator. This becomes important when transferring points from your GPS receiver because the datum in your GPS receiver should match the datum of the maps in Terrain Navigator. To change the datum in Terrain Navigator, click on the “File” pull-down menu, select “Preferences” then select “General.”

Acknowledgments

The author thanks the following reviewers for their comments and suggestions: Brian Jones, Jeff Kirwan, Ph.D.; Steven Prisley, Ph.D.; Jon Rockett; Randolph Wynne, Ph.D.; and Matthew Yancey.